Insight and Reports are not responding
Incident Report for Energage
Resolved
A transient issue with our database caused a brief outage with Insights. We apologize for any inconvenience.
Posted Nov 10, 2021 - 12:50 EST
Update
Insight and Reports are back online. We are monitoring the systems and investigating the root cause.
Posted Nov 10, 2021 - 12:21 EST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 12:11 EST
This incident affected: Energage Platform (Insights).