Some Energage Sites and Services experiencing issues with Login due to a third-party provider
Incident Report for Energage
Resolved
Our third-party provider has remediated their issues and we are no longer seeing errors.
Posted Dec 16, 2021 - 15:05 EST
Update
We're continuing to monitor our third-party provider for a resolution.
Posted Dec 16, 2021 - 14:26 EST
Identified
The issue has been identified as a third-party provider, we are monitoring their status.
Posted Dec 16, 2021 - 13:25 EST
This incident affected: Energage Platform (Dashboard, Insights) and Energage Login.