Survey app is partially down

Incident Report for Energage

Resolved

This incident has been resolved.
Posted Jul 28, 2021 - 14:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 13:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 13:26 EDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2021 - 13:16 EDT

Investigating

Looking into the issue
Posted Jul 28, 2021 - 13:05 EDT
This incident affected: Employee Survey.